Language:
Region: Land (Region) :
Auswahlsoftware für elektrische Antriebe
Enthaltene Serien

LEF: Gleitführung

LEJ: Elektrischer Antrieb, Ausführung mit hoher Steifigkeit

LEL: Elektrischer Antrieb mit Führungsstangen

LEM: Elektrischer Antrieb, Ausführung mit niedrigem Gehäusequerschnitt

LEY: Elektrischer Zylinder

LEYG: Elektrischer Antrieb mit Führungsstange

LES: Elektrische Kompaktschlitten Kompaktausführung

LESH: Elektrische Kompaktschlitten, Ausführung mit hoher Steifigkeit

LEPY: Miniaturausführung mit Kolbenstange

LEPS: Elektrischer Antrieb, Miniaturausführung mit Schlitten

LER: Elektrischer Schwenkantrieb

LEHZ: Elektrischer 2-Finger-Greifer

LEHZJ: Elektrischer 2-Finger-Greifer mit Staubschutz

LEHF: Elektrischer 2-Finger-Greifer, Langhub

LEHS: Elektrischer 3-Finger-Greifer

 

Anmerkung: Ausgenommen Signalgeber-Spezifikation, Produktion auf Bestellung und Sonderspezifikation.

Hinweis: Bitte fordern Sie bei Ihrer Bestellung immer explizit RoHS-konforme Produkte an, auch wenn die entsprechende Serie im jeweiligen Katalog bereits als RoHS-konform gekennzeichnet ist.

Vorsichtsmaßnahmen

1. Die Ergebnisse der Auswahl und der Berechnung, die Sie mit Hilfe dieser Software erhalten, können von den Ergebnissen, die Sie mit Hilfe der tatsächlichen Produkte erhalten, abweichen.

2. Wenn Sie Produkte, die in dieser Software enthalten sind, anwenden, müssen Sie zunächst die „Sicherheitshinweise", die „Vorsichtsmaßnahmen", die „Produktspezifischen Vorsichtsmaßnahmen" sowie die Technischen Daten" im Gerätehandbuch aufmerksam durchlesen.

3. Diese Software und die darin enthaltenen Produkte können ohne vorherige Ankündigung verändert werden.

4. SMC übernimmt keine Garantie für die Qualität dieser Software, auch nicht für die Korrektheit der Ergebnisse der Größenbestimmung und der Berechnungen im Rahmen dieser Software.

5. SMC haftet nicht für Schäden, die sich aus dem Einsatz dieser Software ergeben.

Systemanforderungen

Google Chrome 49.0 oder höhere Version

Microsoft Internet Explorer 11.0 oder höhere Version

Mozilla Firefox 61.0 oder höhere Version

Safari 11.0 oder höhere Version

Microsoft Edge 17 oder höhere Version


Version:1.5.01